Minor glitches, typos errors, bugs

User avatar
Touriste
Posts: 626
Joined: Mon May 20, 2013 2:20 am
Location: France, Ile de France

Minor glitches, typos errors, bugs

Post by Touriste » Mon Jun 03, 2013 2:46 pm

Hello everyone !

This topic is about the little things you might notice when playing !

Try to make it clear (attach a screenshot with obvious "errors" if it's possible)
Use the Upload attachment function, it is located under your post writer

If you have more than 3 images, use a image hoster and give only URLs finishing by .jpg (or any type of image files)

About the Ocean Giant :
  • At the beginning if a village appears, he stops the "Create Ocean" ability.
    "Monsoon" if cancelled before launched still keep the sound of the "Monsoon".
    When destroying a village with the "Create Ocean" ability, he does not stop after it, so he creates an ocean at the village emplacement.
    "Domestic Animals" casted in ocean show a yellow tooltip.
Wrong icon showing : A patch only producing wealth (tested only for an aspect and a tech mineral) : Minimized White Willow, for no reason : Name of natural source is tabbed out of place : Missing icons :

alejrb
Posts: 1
Joined: Mon Jul 15, 2013 9:16 pm

Tutorial Typo

Post by alejrb » Mon Jul 15, 2013 9:22 pm

Hey!

Not sure if this is the right forum, but it seemed the best place for a bug report, so I put it here (even though it's not really a technical problem).

In the third era tutorial, it teaches you about greed. One of the sections is 'Check the Greed'. In this section, the word 'insanely' it spelt wrong - it's written as 'insanily'.

I made a screenshot for clarity:
http://i.imgur.com/eqYNrDf.jpg

It's a great game, thanks!

User avatar
Touriste
Posts: 626
Joined: Mon May 20, 2013 2:20 am
Location: France, Ile de France

Re: Tutorial Typo

Post by Touriste » Tue Jul 16, 2013 12:35 am

Thanks for the report !
It is in the right section, be reassured :).

And I saw one myself, you can see it below. There is a _ instead of a " t" for transmutes
mistype.jpg

lololeharicot
Posts: 3
Joined: Wed Jul 17, 2013 10:50 pm

2 small problems

Post by lololeharicot » Wed Jul 17, 2013 11:01 pm

Hi guys,

(Sorry for my english, I'm french ^^).

So, I think I've found 2 "bugs" :

1) In the UI, in the village counter, there is no "icons" (Food, Wealth and Technology) :
2013-07-17_00001.jpg
2) If I play the game in fullscreen mode, my mouse disappears but reappears if i move my mouse.

That's all folks ^^

Thanks :)

User avatar
Touriste
Posts: 626
Joined: Mon May 20, 2013 2:20 am
Location: France, Ile de France

Re: 3 small problems

Post by Touriste » Thu Jul 18, 2013 7:08 am

For the UI icons, I have the same problem, even if I do not know if it is wanted or not.

About your mouse, I think it is a problem due to your drivers, make sure they are up to date.

lololeharicot
Posts: 3
Joined: Wed Jul 17, 2013 10:50 pm

Re: 3 small problems

Post by lololeharicot » Thu Jul 18, 2013 7:42 am

Touriste wrote:About the introduction's video cut in half
  • This is due to a recent windows update. In order to get a nice screen intro you will have to uninstall MS 13-057 and KB 2803821.
    You can find it in your updates history (windows update) that you can access through
    Control Panel > Programs and on the left side of the window, "Show updates" (or something like that).
I am on windows XP, so, I did not have the B2803821 update, so, I have uninstalled the KB2834904 update (it's the same but for XP) but it did not work. (I used this french site : http://adrienb.fr/blog/2013/07/14/kb280 ... es-videos/ in order to know which one uninstall)
Touriste wrote:About your mouse, I think it is a problem due to your drivers, make sure they are up to date.
My drivers are up to date ^^'

- l0l0 -

User avatar
Touriste
Posts: 626
Joined: Mon May 20, 2013 2:20 am
Location: France, Ile de France

Re: 3 small problems

Post by Touriste » Thu Jul 18, 2013 1:12 pm

Uninstall the most recent windows update since you have this issue with the intro.

Try to verify game cache through Steam, maybe there is something missing.

lololeharicot
Posts: 3
Joined: Wed Jul 17, 2013 10:50 pm

Re: 3 small problems

Post by lololeharicot » Thu Jul 18, 2013 1:39 pm

If I open :
  • "IntroVideo.wmv" ("C:\Program Files\Steam\steamapps\common\Reus\MainMenu\IntroVideo.wmv")
or
  • "LogoVideo.wmv" ("C:\Program Files\Steam\steamapps\common\Reus\MainMenu\LogoVideo.wmv")
or
  • "OutroVideo.wmv" ("C:\Program Files\Steam\steamapps\common\Reus\MainMenu\OutroVideo.wmv")
I have no problem.

But if I launch the game, the video is cut in the middle, so I think the problem is from the game and not from windows.

User avatar
Touriste
Posts: 626
Joined: Mon May 20, 2013 2:20 am
Location: France, Ile de France

Re: 3 small problems

Post by Touriste » Thu Jul 18, 2013 2:10 pm

Because you open those files via your multimedia player.
This issue makes no sense if it's from the game, no patch since some time already.

Binnette
Posts: 2
Joined: Thu Aug 01, 2013 11:06 am

Wrong cursor on victory screen

Post by Binnette » Thu Aug 01, 2013 11:18 am

I have the wrong cursor on victory Screen
How to reproduce :
1. Play a game during 29 minutes
2. Click on a god
3. Select a power (the cursor change to current power cursor)
4. Wait 60 seconds (the end of the game)
5. Victory screen is displayed
6. Look at the cursor

-> The cursor is always the power cursor. It is not restored to default game cursor.
Reus.exe version : 1.0.3.0
Platform : Windows 8

Post Reply