Known issues ( since May 20 2013 ) [OLD VERSION WINDOWS]

User avatar
Touriste
Posts: 626
Joined: Mon May 20, 2013 2:20 am
Location: France, Ile de France

Re: Known issues ( since May 20 2013 )

Postby Touriste » Sat Aug 17, 2013 8:05 pm

Oh yes crap, use the english link, I did not even look at that sorry u_u.
Well, your error seems to state a bad language file or something like that, I'll forward this to a dev if installing those programs do not work.
Try this link : http://www.microsoft.com/en-us/download ... px?id=5555

Also, make sure to have your drivers up to date.

gdsst
Posts: 3
Joined: Sat Aug 17, 2013 6:11 pm

Re: Known issues ( since May 20 2013 )

Postby gdsst » Sat Aug 17, 2013 9:17 pm

Touriste wrote:Oh yes crap, use the english link, I did not even look at that sorry u_u.
Well, your error seems to state a bad language file or something like that, I'll forward this to a dev if installing those programs do not work.
Try this link : http://www.microsoft.com/en-us/download ... px?id=5555

Also, make sure to have your drivers up to date.


I have just install the Visual C redist 2012, but the problem still exist and yes my drivers are up to date

User avatar
Touriste
Posts: 626
Joined: Mon May 20, 2013 2:20 am
Location: France, Ile de France

Re: Known issues ( since May 20 2013 )

Postby Touriste » Sat Aug 17, 2013 10:23 pm

Issue solved :). (Missing step : Verify game content)

duckbutter
Posts: 6
Joined: Fri Oct 04, 2013 1:50 am

Re: Known issues ( since May 20 2013 )

Postby duckbutter » Fri Oct 04, 2013 1:56 am

So I just Dled Reus and im getting the problem where it just doesnt start. Im running everything in admin mode, my drivers are updated, the XNL is 4.0. I tried going to the evet viewer like before and nothing comes up. ive looked in every tab, specifically the applications log and nothing. This is turning out to be a huge hassle. I really hope this game is worth it. thank you

Hyperiant
Posts: 2
Joined: Mon Oct 14, 2013 3:28 am

Re: Known issues ( since May 20 2013 )

Postby Hyperiant » Mon Oct 14, 2013 3:37 am

I would like to reply with my text in a [code] or [quote] tag, but this forum is broken and says that my message contains too few characters when I try.

Here's a pastebin instead.

User avatar
Yuri
Posts: 88
Joined: Thu Nov 29, 2012 2:01 pm
Contact:

Re: Known issues ( since May 20 2013 )

Postby Yuri » Mon Oct 14, 2013 10:55 am

Hyperiant wrote:I would like to reply with my text in a [code] or
tag, but this forum is broken and says that my message contains too few characters when I try.

Here's a pastebin instead.


Hello Hyperiant,

The problem you are having seems to be originating in the resolution you are trying to run the game in. Due to the use of XNA for Reus the maximum resolution supported is 4096x4096. Sometimes when people try to run on multiple screens this exception can occur because of the high resolution. Can you tell me what your (screen/resolution) setup is?

Best regards,
Yuri

Hyperiant
Posts: 2
Joined: Mon Oct 14, 2013 3:28 am

Re: Known issues ( since May 20 2013 )

Postby Hyperiant » Tue Oct 15, 2013 10:08 am

...5760x1080.

Yeah, that would explain it. So XNA won't run on a standard three-monitor setup. That's unfortunate; the game is so beautiful.

User avatar
Yuri
Posts: 88
Joined: Thu Nov 29, 2012 2:01 pm
Contact:

Re: Known issues ( since May 20 2013 )

Postby Yuri » Thu Oct 17, 2013 11:53 am

Yeah, that explains your problem. XNA has a profile (HiDef) that Reus uses that does not support textures larger than 4096 (width or height). If you run Reus in a lower resolution or lower the resolution of your system, it will fix the problem!


Return to “Technical Support”