Observatory bug?

Post Reply
User avatar
Devilfish
Posts: 10
Joined: Sat Jul 20, 2013 10:40 pm

Observatory bug?

Post by Devilfish » Thu Jul 25, 2013 9:00 pm

I don't know if this is a bug or me not understanding an aspect of the game. So...

This observatory specialization says I'll get +25 tech for each tea plant. As you can see there's two plants, but I'm only getting 34 tech. Is this a bug or does it mean I only get the bonus for the one tea plant?
Attachments
Clipboard01.jpg

User avatar
Touriste
Posts: 626
Joined: Mon May 20, 2013 2:20 am
Location: France, Ile de France

Re: Observatory bug?

Post by Touriste » Thu Jul 25, 2013 9:41 pm

I think this is not working at all and you get only bonuses from the 1 tech for 2 neighbouring tech, does the total of tech of your tea plant is 68 ?

User avatar
Devilfish
Posts: 10
Joined: Sat Jul 20, 2013 10:40 pm

Re: Observatory bug?

Post by Devilfish » Fri Jul 26, 2013 11:43 am

Actually, yes, it does. Didn't even notice that.

User avatar
Touriste
Posts: 626
Joined: Mon May 20, 2013 2:20 am
Location: France, Ile de France

Re: Observatory bug?

Post by Touriste » Fri Jul 26, 2013 4:56 pm

I'll forward this to a dev o/ \o

User avatar
Devilfish
Posts: 10
Joined: Sat Jul 20, 2013 10:40 pm

Re: Observatory bug?

Post by Devilfish » Sat Jul 27, 2013 12:24 am

Thank you. Glad it's not me being dumb.

User avatar
Adriaan
Posts: 739
Joined: Wed Nov 28, 2012 5:18 pm

Re: Observatory bug?

Post by Adriaan » Mon Jul 29, 2013 5:03 pm

Should be fixed in patch 1.2!

User avatar
Devilfish
Posts: 10
Joined: Sat Jul 20, 2013 10:40 pm

Re: Observatory bug?

Post by Devilfish » Mon Jul 29, 2013 6:28 pm

Great, thank you!

Post Reply