game won't launch

Post Reply
maksii
Posts: 4
Joined: Sun Jan 05, 2014 12:02 pm

game won't launch

Post by maksii » Sun Jan 05, 2014 12:16 pm

Game won't launch. No error or some logs in game folder.
I have already updated xna and .net framework, video drivers and directX.
I'm .Net developer and have installed VS12 and VS13, latest .net frameworks and updates.

Logs from event viewer attached. Other XNA games like terraria or magicka works fine.

Windows 8.1 Pro x64
AMD Athlon II X4 640
Asus gtx260

Do you need some addition information about my system or environment?
Attachments
logs.7z
Logs from event viewer
(1.45 KiB) Downloaded 54 times

User avatar
Touriste
Posts: 626
Joined: Mon May 20, 2013 2:20 am
Location: France, Ile de France

Re: game won't launch

Post by Touriste » Sun Jan 05, 2014 2:06 pm

When you launch the game, do you have a blackscreen then crash ? What happens exactly ?

maksii
Posts: 4
Joined: Sun Jan 05, 2014 12:02 pm

Re: game won't launch

Post by maksii » Sun Jan 05, 2014 2:43 pm

Nothing. Just nothing.
Click play. Steam status change like I'm playing Reus. 1-2 second and it comes back to "Online" status.
No windows, reports, notices, errors. Nothing. I was only able to find logs in event viewer for this issue.

Run as administrator or compatibility mode to Windows 7 - same behavior.
Game reinstall - same behavior.
Drivers and xna update - same behavior.

User avatar
Touriste
Posts: 626
Joined: Mon May 20, 2013 2:20 am
Location: France, Ile de France

Re: game won't launch

Post by Touriste » Sun Jan 05, 2014 3:00 pm

Can you try to install it on another hard drive ?

maksii
Posts: 4
Joined: Sun Jan 05, 2014 12:02 pm

Re: game won't launch

Post by maksii » Sun Jan 05, 2014 3:11 pm

I do not have this capability.

Besides, I do not think the problem can somehow be associated with him.
Many other games and applications running with no problems.

User avatar
Touriste
Posts: 626
Joined: Mon May 20, 2013 2:20 am
Location: France, Ile de France

Re: game won't launch

Post by Touriste » Sun Jan 05, 2014 8:19 pm

I understand your point and agree with it, if you had the possibility it's still worth a try.
As I can read in the event viewer, it's related with KERNELBASE.dll which is somewhat a problem encountered by many without solutions that I know of.

maksii
Posts: 4
Joined: Sun Jan 05, 2014 12:02 pm

Re: game won't launch

Post by maksii » Wed Jan 08, 2014 9:59 pm

I have fixed issue.

In my situation that was in:

Control Panel\All Control Panel Items\Administrative Tools\Local Security Policy

Click Local Policies -> Security Options -> System cryptography: Use Fipse bla bla bla

Set to Disabled.

WHOOOOOOOOOOO

Thanks for your trying of help,Touriste.

Post Reply